[Please help!] I cannot restore my wallet from dat. file

  • I am desperate to get your help.

    I have upgraded my laptop from Windows 7 to Windows 10 today. For the past 1.5 years, I have been staking more than 12000 QTUMS using QTUM Core.

    I installed the current version of QC and tried to restore the wallet from my dat. file (using both modes of reindex, salvage). But after I choose the dat. file and then the QC closes (closing seems to be fine), the QC does not come back with the right balance but shows 0 balance. (see the attached file)

    I have more than twelve dat. files, which were backed up in different months and all of them worked fine just a month ago.

    What would be wrong and what I should do?
    I would appreciate if you give me advice please.![alt text](image url)

  • @MJJ, as I responded on Twitter, please contact me on Telegram QtumOfficial for interactive troubleshooting at https://t.me/qtumofficial, ask for Jackson JB_365. Meanwhile, don't save any files or move files around on your PC.

Log in to reply