Ledger nano transaction stuck in the mempool.

  • Hello everyone, I'm new to the forums but I've been following and holding Qtum since summer this year.

    I'm trying to get some help with a transaction issue. After hearing that Ledger nano now supports Qtum I sent a stack from binance to my ledger nano, I tested with 1 and then with a larger amount, the transfer worked fine.

    Yesterday I wanted to move some Qtum back to the exchange. I used the Q-address that I got from binance and in the bitcoin wallet (which you have to use with the ledger nano) I selected the default "high transaction fee (0.001)" . I confirmed the transaction on my device, the wallet sent it but the transaction never went through, it has remained unconfirmed since last night. It hasn't been included in a block for the past 8 hours. Have I lost the money? Later, I checked that the average transaction fee in the network is 0.004. Is that the problem, was the fee included by the ledger nano too small? Are my qtum stuck in the mempool? Is there anyway to cancel the transaction?

    In qtum.explorer all I get is:
    "this transaction has not been included in a block yet. This page will reload automatically once your transaction is included."
    this is the tx: 07721f9c212e3fc792dc9aeed68121fe2c350ef61d121a789f9ecb0c2dcab4a9

    The ledger nano also says the transaction is unconfirmed.

    thank you, I'm a bit worried with this, It isn't a huge amount of money but it's my entire qtum holding.

  • qtum team

    I believe this was resolved on Discord? Thank you for bringing this to our attention.

  • I have the same issue and it seems more people are having the same problem. Could someone please reply here how to solve this situation. So it says kind of pinned here?


  • I am the same thing.
    From December 2nd.

  • This is still an issue. I have a transaction stuck since December 12th, and not present on the explorer. @Brett Can you reach out to the ledger team to get the fees fixed in the ledger wallet so this stops happening to ledger users?

  • So ... i've just made the same mistake with my Ledger Nano S.
    those wallet bugs drive me crazy (yes, i'm talking about you IOTA light wallet).

    I guess my transaction will now be stuck for days ....
    Anything i can do about it ?

    I was trying to send some Qtum on binance.
    Can i try again using the same deposit address but with setting custom fees ?
    (i don't know if same deposit address is allowed are not)

    Also, what would be the right satoshi/byte amount to have a decent fast transaction ?

    Thank you for your time and advices.

  • This very same problem is causing me to pull my hair out with all these recent price spikes- for the past 4 days I've had a transaction of 10.2 Quantum stuck in "Unconfirmed (0)" and the block explorer doesn't even recognize the transaction id as existing! Oddly enough- my ledger wallet still has all my Qtum according to the block explorer as well but my Ledger Nano says I have 0 in the wallet- and doing the whole "reset application data" thing didn't wok for me (I tried it 25 times straight)

    Please fix this ASAP!

  • I have same proplem .I wait during 72 hours but don't corfirmed

  • Hello, I have the same problem, I send 15qtum of my nanos on balance and still not confirm it's over 72h. Is this lost? How to do to confirm the transaction?

  • To those who got Qtum tokens stuck with Nano recently,

    I had the same exact problem as you guys experienced above. I also opened tickets with Nano Ledger support, but they haven't provided any constructive resolutions. I had no choice but paid someone who is very technical, and he resolved this with his magic in a few hours. If you guys are interested, PM me to contact him.

  • @azakuda Hey azakuda, would like to have some support on the same issue! QTUM stuck on Ledger Nano S, I can't transfer it, because all address begin with "Q" and exchange, QTUM wallet has only 'Q' wallet addresses. Please advice?

  • @hbqtum shoot me an email and I will forward your info to that tech guy.

  • To all the people who sent request to me and new reqeusters,

    The tech guy has been annoyed by a great deal of requests which are not related to what OP's issue. It appears that a lot of you haven't tried to reset your application data on your Nano Ledger first. You might be able to solve it by simply resetting application data on your own. If you still have problem after resetting more than 5 times (I reset mine over 50+ times), contact me through email and I can hook you up with this tech guy.
    So, before you contact me, please make sure you do the following steps (from the tech guy):

    1. In your "Ledger Wallet Bitcoin" application (for QTUM) : Settings->Tools->Reset application data->yes
    2. The wallet is closed
    3. Reopen "Ledger Wallet Bitcoin" application (for QTUM) again
    4. The application is now in blank (note: this is a bug according to the tech guy)
    5. Close "Ledger Wallet Bitcoin" application and reopen it again
    6. You should be able to see the data sync message on the screen
    7. Check your balance
    8. Still seeing "Unconfirmed" message, contact me.

  • Here is what you get from Nano Ledger support about this issue(does it look familiar to you?), and I still haven't got my support after my ticket was opened 4 days ago.... glad my problem is now resolved.

    The tech guy confirmed that all his customers got the same reply from this "Alexandre" Bot..... lol

    Alexandre (Ledger)

    Dec 18, 20:06 CET


    We experience a huge level of requests. Did you manage to solve your issue? if not how can I help you?

    Most answers can be found it our FAQ : https://ledger.zendesk.com/hc/en-us



    Ledger Customer Support

  • @azakuda
    Hey Azakuda, this guy really helps! Thanks!
    I mean the tech guy you refer to. Got all my Qtum back!

  • qtum team

Log in to reply