QTUM raspberry staking=false Why?



  • HI,

    I hope somebody can help me and tell me why stacking=false .

    I have unlocked it:

    $ ~/qtum-wallet/bin/qtum-cli -stdin walletpassphrase
    xxxxxxx
    99999999
    true
    [email protected]:~ $ ~/qtum-wallet/bin/qtum-cli getstakinginfo
    {
    "enabled": true,
    "staking": false,
    "errors": "",
    "currentblocksize": 0,
    "currentblocktx": 0,
    "pooledtx": 0,
    "difficulty": 3045051.043436839,
    "search-interval": 0,
    "weight": 0,
    "netstakeweight": 1245223442093282,
    "expectedtime": 0
    }

    Thank you very much



  • @gummybear

    Your tokens habe to stay in there with the computer or machine on for 500 blocks before they will start staking.


Log in to reply